Image of the day

My Account

New to Astromart?

Register an account...

Need Help?

A vibration-free Vixen SkySensor 2000 PC setup

Posted by Andrew Kim   02/03/2010 01:13:AM

A vibration-free Vixen SkySensor 2000 PC setup
I added a Vixen SkySensor 2000 PC system to my solid GP-DX mount a few weeks ago and have been experimenting with the setup daily.

On the plus side, the GOTOs are incredibly fast (5 deg/sec!) and accurate after fine-tuning the worms and backlash settings. I did a night of Mars & Saturn viewing this week using the SS2KPC to quickly slew between as clouds obscured one or the other and I got a 100% hit-rate within a 110X field and about 75% within a 266x field (with 40 deg orthos, so not too shabby!).

On the down side, the system is louder while tracking than the excellent Vixen dual-axis drive system I was used to. More importantly, I noticed that the image improved at high power (>250x) when I hit the STOP button and let the image drift across my field of view...it's subtle, but it's there. You can also feel the vibrations from the motors by pressing your palm or cheek against parts of the mount.

I tried several different kinds of insulation inside the motor housing to quiet things down. The success of this was fairly minimal. What worked best for me was to use fairly firm polyethylene foam stuffed into the RA motor housing.

Two issues cropped up. One is that unless your polar alignment is fairly good, both the DEC and RA motors are making noise while tracking...you have to insulate both housings. The bigger problem is that vibration seen at the eyepiece increased! I believe this is because putting in the relatively firm insulation puts the motor in more intimate contact with the housing where it (the motors) vibrates most.

I went through several iterations of trying to isolate the vibrations. Lots of cloudy nights = lots of testing indoors at high power, which makes experimenting a lot easier than doing things in the dark and cold! Long story short, two things modifications worked very well together.

One was to cut 1/2" thick open-cell polyurethane foam to fit between where the motor housings contacted the mount. The foam compresses down to what appears to be just under 1mm and the adjustment range provided by the mounting screws still allows proper engagement of the motor to mount gears. With some planning and careful trimming with a razor, it's a very neat installation as you can see from the attached pictures.



Two was to place soft plastic grommets at the 4 screws that mount the motor to the housing. I tried various pieces of rubber, o-rings, washers, etc, and they were all either too hard or too thick. In the end, I made my own grommets by cutting thin slivers from 1/4" aquarium tubing with a razor. I tried several different thicknesses and just under 1mm thick sections seemed to work best.



I put a dab of lithium grease on the mounting points of the housing to help hold the grommets in place, then pressed the motor down onto the mounting points and screwed it down (don't get the grease into the holes or else the screws will probably work their way out via vibrations). Tightness that seemed to work was to make the screws finger tight and then add a 1/2 turn. You'll notice the motor and mount gears now mate slightly off, less than a mm, which I adjust by loosening the allen screw on the shaft of the motor gear.



Results? Very stable views that I find indistinguishable from motors turned off at powers of up to 300x so far and no vibration felt on any part of the mount.

Hope this helps people get more enjoyment out of their SS2K setups!