Support Astromart! | Log In | Help
Astronomy NewsTelescope ClassifiedsTelescope AuctionsTelescope Articles & ArticlesTelescope Articles & ReviewsTelescope and Astronomy ForumsAstronomy Events Calendar
View Categories
Browse By Location
Place A New Ad
Display Preferences
Search Classifieds

User Name:

Password:

Save Login
 
New to Astromart?
Register an account...

Terms of Service
Privacy Policy
Help & FAQ
Astronomy Links
User Profiles
Top Users List
Sponsors
Supporters
RSS Feeds

Home > Classifieds > Astromart Classifieds > Astronomy - Software > Classified #257625

Wanted: WANTED: Starry Night Pro 3.1 - Item Found!

Please Log In to view the details for this classified ad.
Don't have an Astromart account? Click here to create one

Need pre-4 version of Starry Night Pro to run on my Apple Powerbook in the field. Version 4 and above only runs on OSX, I need version to run on OS 9.2.
 

Back to Listing

All times are in (GMT-8:00) Pacific Standard Time Zone  
Astronomy News | Telecope Classifieds | Telescope Auctions | Telescope Reviews | Telescopes | Telescope and Astronomy Forums | My Account | Help | RSS